July 2015 Security Bulletin

(released on July 14, 2015)

Bulletin Title Products Affected Campus Date Approved

MS15-058


Vulnerabilities in SQL Server Could Allow Remote Code Execution (3065718) Microsoft SQL Server 2008, SQL Server 2008 R2, SQL Server 2012, and SQL Server 2014. 07/21/15

MS15-065 Security Update for Internet Explorer (3076321) Internet Explorer on affected Microsoft Windows clients and servers. 07/21/15

MS15-066 Vulnerability in VBScript Scripting Engine Could Allow Remote Code Execution (3072604) Microsoft Windows Server 2003, Windows Vista, Windows Server 2008, and Server Core installations of Windows Server 2008 R2.

07/21/15



MS15-067

Vulnerability in RDP Could Allow Remote Code Execution (3073094)


Microsoft Windows Server 2003, Windows Vista, Windows Server 2008, and Server Core installations of Windows Server 2008 R2.


07/21/15
MS15-068

Vulnerabilities in Windows Hyper-V Could Allow Remote Code Execution (3072000)


Microsoft Windows Server 2008, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, and Windows Server 2012 R2.


07/21/15
MS15-069

Vulnerabilities in Windows Could Allow Remote Code Execution (3072631)


Microsoft Windows Server 2003 (excluding Itanium), Windows Vista, Windows Server 2008 (excluding Itanium), Windows 7, Windows Server 2008 R2 (excluding Itanium), Windows 8.1, Windows 2012 R2, and Windows RT 8.1.


07/21/15
MS15-070

Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (3072620)


Microsoft Office 2007, Office 2010, Office 2013, Office 2013 RT, Office for Mac 2011, Excel Viewer 2007, Office Compatibility Pack, Word Viewer, SharePoint Server 2007, SharePoint Server 2010, and SharePoint Server 2013.


07/21/15
MS15-072

Vulnerability in Windows Graphics Component Could Allow Elevation of Privilege (3069392)


All supported releases of Microsoft Windows.


07/21/15
MS15-073

Vulnerability in Windows Kernel-Mode Driver Could Allow Elevation of Privilege (3070102)


All supported releases of Microsoft Windows.


07/21/15
MS15-076

Vulnerability in Windows Remote Procedure Call Could Allow Elevation of Privilege (3067505)


All supported releases of Microsoft Windows.


07/21/15
MS15-077

Vulnerability in ATM Font Driver Could Allow Elevation of Privilege (3077657)


All supported releases of Microsoft Windows.


07/21/15
MS15-078 (released 7/20/15)

Vulnerability in Microsoft Font Driver Could Allow Remote Code Execution (3079904)


Windows 7, 8, 8.1, Server 2008, Server 2012


07/21/15