Java Malware Vulnerability

To secure your computer from the java vulnerability CVE-2012-0507, please choose the correct link below and follow the instructions.

Windows/Linux

Mac OS prior to 10.6

Mac OS X 10.6 or newer