February 2015 Security Bulletin

(released on February 10, 2015)

Bulletin Title Products Affected Campus Date Approved

MS15-009


Security Update for Internet Explorer (3034682) Internet Explorer 6, Internet Explorer 7, Internet Explorer 8, Internet Explorer 9, Internet Explorer 10, and Internet Explorer 11 on affected Microsoft Windows clients and Windows servers. 02/17/15

MS15-010 Vulnerabilities in Windows Kernel-Mode Driver Could Allow Remote Code Execution (3036220) All supported editions of Microsoft Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows Server 2012, Windows RT, Windows 8.1, Windows Server 2012 R2, and Windows RT 8.1. 02/17/15

MS15-011 Vulnerability in Group Policy Could Allow Remote Code Execution (3000483) All supported editions of Microsoft Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows Server 2012, Windows RT, Windows 8.1, Windows Server 2012 R2, and Windows RT 8.1.

02/17/15



MS15-012

Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (3032328)


All supported editions of Microsoft Excel 2007, Microsoft Word 2007, Microsoft Office 2010, Microsoft Excel 2010, Microsoft Word 2010, Microsoft Web Applications 2010, Microsoft Excel 2013, Microsoft Word Viewer, Microsoft Excel Viewer, Word Automation Services, and Microsoft Office Compatibility Pack.


02/17/15

MS15-013

Vulnerability in Microsoft Office Could Allow Security Feature Bypass (3033857)


All supported editions of Microsoft Office 2007, Microsoft Office 2010, and Microsoft Office 2013. 02/17/15

MS15-014

Vulnerability in Group Policy Could Allow Security Feature Bypass (3004361)


All supported releases of Microsoft Windows. 02/17/15

MS15-015 Vulnerability in Microsoft Windows Could Allow Elevation of Privilege (3031432) All supported editions of Microsoft Windows 7, Windows Server 2008 R2, Windows 8, Windows 2012, Windows RT, Windows 8.1, Windows 2012 R2, and Windows RT 8.1. 02/17/15

MS15-016 Vulnerability in Microsoft Graphics Component Could Allow Information Disclosure (3029944) All supported releases of Microsoft Windows. 02/17/15