June 2014 Security Bulletin

(released on June 8, 2014)

Bulletin
Title
Products Affected
Date Approved for Campus
MS14-030 Vulnerability in Remote Desktop Could Allow Tampering (2969259) Windows 7, Windows 8, Windows 8.1, Windows Server 2012, and Windows Server 2012 R2. 06/17/14
MS14-031 Vulnerability in TCP Protocol Could Allow Denial of Service (2962478) Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT, and Windows RT 8.1. 06/17/14
MS14-033 Vulnerability in Microsoft XML Core Services Could Allow Information Disclosure (2966061) All supported editions of Windows. 06/17/14
MS14-034 Vulnerability in Microsoft Word Could Allow Remote Code Execution (2969261) Microsoft Word 2007 and Microsoft Office Compatibility Pack. 06/17/14
MS14-035 Cumulative Security Update for Internet Explorer (2969262) Internet Explorer on all supported editions of Windows. 06/17/14
MS14-036 Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution (2967487) All supported editions of Windows, Microsoft Live Meeting 2007, Microsoft Lync 2010, Microsoft Lync 2013, Microsoft Office 2007, and Microsoft Office 2010. 06/17/14