June 2009 Security Bulletin

(released on June 9, 2009)

Bulletin
Title
Products Affected
Date Approved for Campus
MS09-018 Vulnerabilities in Active Directory Could Allow Remote Code Execution Products affected: Windows 2000, XP, Server 2003 06/23/2009
MS09-019 Cumulative Security Update for Internet Explorer Products affected: Internet Explorer 5,6,7,8 06/23/2009
MS09-021 Vulnerabilities in Microsoft Office Excel Could Allow Remote Code Execution Products affected: Microsoft Excel 2000, XP, 2003, 2007 06/23/2009
MS09-022 Vulnerabilities in Windows Print Spooler Could Allow Remote Code Execution Products affected: Windows 2000, XP, Server 2003, Vista, Server 2008 06/23/2009
MS09-024 Vulnerability in Microsoft Works Converters Could Allow Remote Code Execution Products affected: Word 2000, XP, 2003, 2007 06/23/2009
MS09-027 Vulnerabilities in Microsoft Office Word Could Allow Remote Code Execution Products affected: Word 2000, XP, 2003, 2007 06/23/2009