May 2009 Security Bulletin

(released on May 12, 2009)

Bulletin
Title
Products Affected
Date Approved for Campus
MS09-017 Vulnerabilities in Microsoft Office PowerPoint Could Allow Remote Code Execution Products affected: PowerPoint 2000, XP, 2003, 2007 05/26/2009