April 2009 Security Bulletin

(released on April 14, 2009)

Bulletin
Title
Products Affected
Date Approved for Campus
MS09-009 Vulnerabilities in Microsoft Office Excel Could Cause Remote Code Execution Excel 2000, XP, 2003, 2007 04/28/2009
MS09-010 Vulnerabilities in WordPad and Office Text Converters Could Allow Remote Code Execution Windows 2000, XP, Server 2003 04/28/2009
MS09-011 Vulnerability in Microsoft DirectShow Could Allow Remote Code Execution DirectX 8.1 (Windows 2000), DirectX9.0 (Windows 2000, XP, Server 2003) 04/28/2009
MS09-013 Vulnerabilities in Windows HTTP Services Could Allow Remote Code Execution Windows 2000, XP, Server 2003, Vista, Server 2008 04/28/2009