May 2010 Security Bulletin

(released on May 11, 2010)

Bulletin
Title
Products Affected
Date Approved for Campus
MS10-030 Vulnerability in Outlook Express and Windows Mail Could Allow Remote Code Execution (978542) Microsoft Windows 2000, XP, Server 2003, Vista, Server 2008, 7, and Server 2008 R2. 05/24/10
MS10-031 Vulnerability in Microsoft Visual Basic for Applications Could Allow Remote Code Execution (978213) Microsoft Office XP, 2003, 2007, Visual Basic for Applications, and VBA SDK. 05/24/10