November 2009 Security Bulletin

(released on November 10, 2009)

Bulletin
Title
Products Affected
Date Approved for Campus
MS09-063 Vulnerability in Web Services on Devices API Could Allow Remote Code Execution Products affected: Windows Vista, Server 2008 11/24/2009
MS09-064 Vulnerability in License Logging Server Could Allow Remote Code Execution Products affected: Windows 2000 Server 11/24/2009
MS09-065 Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution Products affected: Windows 2000, XP, Server 2003, Vista, and Server 2008 11/24/2009