September 2008 Security Bulletin

(released on September 9, 2008)

Bulletin
Title
Products Affected
Date Approved for Campus
MS08-052 Vulnerabilities in GDI+ Could Allow Remote Code Execution Windows 2000, XP, Server 2003, Vista 09/23/2008
MS08-053 Vulnerability in Windows Media Encoder 9 Could Allow Remote Code Execution Windows 2000, XP, Vista, Server 2003, Server 2008 09/23/2008
MS08-054 Vulnerability in Windows Media Player Could Allow Remote Code Execution Windows XP, Vista, Server 2008 09/23/2008
MS08-055 Vulnerability in Microsoft Office Could Allow Remote Code Execution Office XP, 2003, 2007 09/23/2008