April 2008 Security Bulletin

(released on April 8, 2008)
Bulletin
Title
Products Affected
Date Approved for Campus
MS08-018 Vulnerability in Microsoft Project Could Allow Remote Code Execution Project 2000, 2002, 2003 4/29/2008
MS08-021 Vulnerabilities in GDI Could Allow Remote Code Execution Windows 2000, XP, Server 2003, Vista, Server 2008k 4/29/2008
MS08-022 Vulnerability in VBScript and JScript Scripting Engines Could Allow Remote Code Execution Windows 2000, XP, Server 2003 4/29/2008
MS08-023 Security Update of ActiveX Kill Bits Windows 2000, XP, Server 2003, Vista, Server 2008 4/29/2008
MS08-024 Cumulative Security Update for Internet Explorer Internet Explorer 5,6,7 4/29/2008